Asked a question 9 months ago

Hello, is it possible to import a v5.1.1 data model to v5.2.8?


Peter TseSEMARCHY TEAM
Training & Solutions Architect at Semarchy

Hi Akhil

It is not possible to import a model from one minor version to another minor version, that is, from v5.1 to v5.2.

You will need to upgrade your v5.1 instance to v5.2 first.

Regards, Peter